dhru-user

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • in reply to: SU Module Installation and Testing #1439

    dhru-user
    Participant

    No designated/active API Providers found or a failed connection. Click to either: ADD, DESIGNATE OR MODIFY an API Provider. this error after adding api key i dont get any options

  • in reply to: SU Module Installation and Testing #1431

    dhru-user
    Participant

    I got this error all the time: No designated/active API Providers found or a failed connection. Click to either: ADD, DESIGNATE OR MODIFY an API Finally after 20 hours, i got it to work.. Kan you please open up for more services on my retail account?

  • in reply to: SU Module Installation and Testing #1423

    dhru-user
    Participant

    Hello,

    Thanks you very much for this post ,

    i was registered on your platform stockUnlocks,
    and I was tried to activate my temporary site (when it is on, I’ll change the domain name)
    but I got blockage on the step 3 , when i try access to edit page on api status :

    i was tried in 2 server (the local on my pc , and my register server)
    – in local server : Object not found ,The requested URL could not be found..

    – in register server :Internal server error ,The server encountered an internal error or misconfiguration and was unable to complete your request.

    so in the final , I can’t edit my provider or enter api keys ,

    please can you help me ?

    best regards

  • in reply to: SU Module Installation and Testing #1419

    dhru-user
    Participant

    Hi, i did all things correctly, i test the two api in my drupl site store view orders but i do not find the orders, than i want ask you how to add all imei services to my site

  • in reply to: SU Module Installation and Testing #1373

    dhru-user
    Participant

    Hi ,i get this error ,i reinstall 7 times,but nothing same error,please give me a hand. Notice: Undefined index: triggering_element in stockunlocks_api_actions_form_validate() (line 29 of /home/icloudgs/public_html/sites/all/modules/stockunlocks/api_client/info_actions.inc).

  • in reply to: Drupal 7 – Intsall the StockUnlocks Drupal module #1435

    dhru-user
    Participant

    Dear team, I have installed Drupal 7, Ubercart and Stockunlocks drupal module and everything was successful.

    However, I have added my API of my current supplier and I tried placing test orders to see if my orders are directly processed to my supplier, but doesn’t seem to be working.

    Can you please tell me if I have done any wrong? Thanks in advance.

  • in reply to: SU Module Installation and Testing #1408

    dhru-user
    Participant

    Hello.

    I´ve install all the modules and all dependences, i´ve install the stockunlocks module but i can sync with ur page always say this:

    Work directly with a specific, designated Service Provider using the available API actions.

    ERROR: Message: Authentication Failed
    
    No designated/active API Providers found or a faild connection. Click to either: ADD, DESIGNATE OR MODIFY an API Provider

    and i´ve now have ur api-key and my account:

    Active stockunlocks […]/ KDC-XXX-HIR-XXX-XXX-XXX-RQV-XXX alejandro

    The XXX is the correct keys.

    Can u help me sir?

    Best regards

    • This reply was modified 3 years, 6 months ago by  dhru-user.
  • in reply to: SU Module Installation and Testing #1404

    dhru-user
    Participant

    Thanks for the reply. I made an account it’s xxxxxxxxxx. Can you please enable the API for me? I went and looked at the cron settings and it was set for every hour.

  • in reply to: SU Module Installation and Testing #1400

    dhru-user
    Participant

    Hey! Great job on the module! I’m having a little bit of trouble having the order sent to my reseller. I tried installing Drupal, Ubercart and StockUnlock 2 times already.

    The first time I got a bunch of errors because I forgot to install the Ubercart modules and dependents first. I tested it out with a real order with an account I made on my website but the order won’t change its’ status from “PENDING”. I checked on my sellers’ website to see if there are any orders but no luck. If you could help me out it would be great!

  • in reply to: SU Module Installation and Testing #1394

    dhru-user
    Participant

    hi, I am testing your module but I has a question, for a reseller account I has installed ubercart and user points to work with credit (each user has credit to buy, no need to pay each time), but userpoints don´t accept decimals, for example for blackberry 0,30 and userpoint says to pay 1

    Can you help me? Thanks!!

  • in reply to: SU Module Installation and Testing #1389

    dhru-user
    Participant

    Thanks for your info. I somehow changed the default page to “catalog” and its working for now. Now the site I mentioned above was a test site. Since its working there on the test site I installed everything on the live site now whihc is unlock.phonerepairguru.com.

    I have followed all the steps, installed all the dependent plugins and the missing plugins, created “cckeys” directory, created “private” directory and changed the permissions etc. Then I installed the Stockunlocks module.

    Now when I click on to add a new service provider it gives me an error. I believe its a db error. Picture are attached.

    I am able to view the “Stockunlock View”. I am also able to click on “su API Add” and add the provider as clicking on it takes me to the below link – http://unlock.phonerepairguru.com/?q=suapi/add

    But the problem is that when I click any of the link – http://unlock.phonerepairguru.com/suapi/add – it dont work and gives me the error.

    Any of the option ” ADD DESIGNATE” or “MODIFY AN API Provider” it gives me the error. If I click any of the link from the navigation menu it do not give me the error. I uninstalled the SU Unlock module, deleted the directory and all the files then readd th module it gives the same error.

    Then I uninstalled the whole drupal and installed the dependent modules and the missing modules and added the directories and added the StockUnlock module the same problem happens.

    Any idea?

  • in reply to: SU Module Installation and Testing #1427

    dhru-user
    Participant

    Hello , Thank you for your reactivity, I suspect that its not working locally, but I had the same problem in site hosted (Internal server error, The Server Encountered an internal error or misconfiguration and Was Unable to complete your request) I’ll send you my userName, best regards

  • in reply to: SU Module Installation and Testing #1415

    dhru-user
    Participant

    hi thanks for the reply, i think you may be correct, i wil try impoerting a smaller amount of data. one question that i have is where is this data imported to and what is the next stage in using this data.

  • in reply to: SU Module Installation and Testing #1398

    dhru-user
    Participant

    Thanks for your reply 🙂 Great module!! Best regards!!

Viewing 15 posts - 1 through 15 (of 17 total)