Errors: WordPress Plugin, Importing Services

Home Forums StockUnlocks WordPress Plugin Errors: WordPress Plugin, Importing Services

This topic contains 0 replies, has 1 voice, and was last updated by  SU Admin 9 months ago.

  • Author
    Posts
  • #1946

    SU Admin
    Keymaster

    When a large number of services appear in your browser and no matter how many you select to import, you might see this message:

    No services were imported or updated. Please select fewer services or modify memory settings in wp-config.php or php.ini

    When the plugin sees large amounts of data from your Dhru Fusion supplier, this error appears because of your memory configuration. If you can modify the memory settings in your wp-config.php and php.ini file, that should resolve it.

    Here’s what I have in my php.ini:

    max_execution_time = 300 ; Maximum execution time of each script, in seconds
    max_input_time = 60 ; Maximum amount of time each script may spend parsing request data
    memory_limit = 512M ; Maximum amount of memory a script may consume

    Here are the settings in the wp-config.php:

    define( 'WP_MEMORY_LIMIT', '256M' );
    define( 'WP_MAX_MEMORY_LIMIT', '256M' );

    These are the ‘default’ settings in my installation. So far, it’s worked for importing more than 200 services at one time. You may need to tweak these settings according to your needs.

The forum ‘StockUnlocks WordPress Plugin’ is closed to new topics and replies.